Volkswagen Jetta Junkies banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have an 08 jetta wolfsburg, 2.0t, TSI. It started with it turning over for a long time, maybe 5 seconds before it would start. When it did start, it ran really rough, , then cleared up somewhat. But then has no power. The throttle became really sensitive, meaning you could find the "sweet spot" and it ran ok, but press just a bit more, and it fell on it's face. stored codes 300-303 (random misfire) P0657 (actuator A voltage open) and P2257 (actuator voltage low) My question is this: how do I troubleshoot the problem? Does one terminal on the kombi valve have a + voltage during startup, all the time, or under certain conditions. Lastly, am I even in the ball park checking the Kombi valve? I can't find the "fuse" in the engine compartment "B" box that supposedly feeds it...
 

·
Registered
Joined
·
1 Posts
I have an 08 jetta wolfsburg, 2.0t, TSI. It started with it turning over for a long time, maybe 5 seconds before it would start. When it did start, it ran really rough, , then cleared up somewhat. But then has no power. The throttle became really sensitive, meaning you could find the "sweet spot" and it ran ok, but press just a bit more, and it fell on it's face. stored codes 300-303 (random misfire) P0657 (actuator A voltage open) and P2257 (actuator voltage low) My question is this: how do I troubleshoot the problem? Does one terminal on the kombi valve have a + voltage during startup, all the time, or under certain conditions. Lastly, am I even in the ball park checking the Kombi valve? I can't find the "fuse" in the engine compartment "B" box that supposedly feeds it...
Did you ever find the problem
 
1 - 2 of 2 Posts
Top