Volkswagen Jetta Junkies banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,
Have a 1995 Jetta III 2.0. Timing belt broke. Replaced timing belt, V belt, Serpentine belt, distributor, cap, rotor, plugs, wires. Starts and Idles just fine but as soon as you step on the gas it bogs down and has no power. Have yet to get the codes off it as I am hesitant to pay the mechanic $95 just to plug in their OBD1 code reader. Hoping to find one some place else. I am getting good compression (140 psi) on all cylinders. Engine light is on. Doesn't seem to have a vacuum leak but some of the lines are old and probably need replaced especially after removing and installing the plugs so many times. So my thoughts are vacuum leak, some sensor not functioning, or fuel injectors. Any thoughts on process of elimination?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Yeah I have called all the parts stores to see if they could do it but none have the OBD1. I wish I could force someone to do it for free. I have a freind who is trying to get one from the dealer he works for. I guess until then I wait. I don't think it is the fuel filter because I am getting fuel. Otherwise I think it either would not start or sputter and die. It does neither. will look into it however after I get the codes read. Not sure the fuel filter being plugged would cause the engine light to come on either. Any other thoughts in the meantime? Anyone else have this problem? Thanks for your posts!
 

·
Digifook.
Joined
·
716 Posts
Yeah I have called all the parts stores to see if they could do it but none have the OBD1. I wish I could force someone to do it for free. I have a freind who is trying to get one from the dealer he works for. I guess until then I wait. I don't think it is the fuel filter because I am getting fuel. Otherwise I think it either would not start or sputter and die. It does neither. will look into it however after I get the codes read. Not sure the fuel filter being plugged would cause the engine light to come on either. Any other thoughts in the meantime? Anyone else have this problem? Thanks for your posts!
Did it bog down like that before the belt snapped? If not always go back and check out what you did last. Don't just throw parts at it. In this case go back and double check the timing belt is perfect. In particular the intermediate shaft. Im in the habbit of not only putting the engine at TDC but putting yellow paint marks over top of all the timing marks aswell as marking the pully teeth to the block/head for the crank, cam and intermediate shaft.

A very quick check involves rotating the engine by hand to TDC #1 cylinder using the flywheel mark thru the gear box, making sure the cam is also at TDC - remember the crank rotates twice for every time the cam spins. Youll have to remove the timing belt upper cover. There is a TDC mark on the outside of the pully and a dot on the inside that lines up with the top surface of the head where the valve cover rests. Pop the distributer cap off. There is a small notch cut into the distributer on the back side of it. The rotor should point straight at it. If not the intermediate shaft isn't right. If its off mark the distributer where it is currently and then adjust it. Go try it out.

Throwing parts at an engine is how auto stores get rich when usually its a case of an adjustment needed or a small re-repair needed.
 

·
Registered
Joined
·
790 Posts
Where is your diagnostic plug? If it's under the panel next to the ash tray, then you can use an OBDII scanner. If there are 2 under some switch blanks, then you have to use an OBDI scanner. I have a 94 OBDI with fully functional OBDII plug. I think (and this is just a guess, haven't done research) that the "true" OBDI plugs were on 93-early 94 maybe.
 

·
Registered
Joined
·
1 Posts
Hey guys, I have a 95 Jetta 2.0 and there's no obd port above ash tray. I couldn't find one under the gauge cluster or down by my fuse box under driver side dash...I read somewhere it may be under the rear back seats too...nope. I'm starting to think someone just took it out before me...? Any ideas?
 
1 - 8 of 8 Posts
Top