Volkswagen Jetta Junkies banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just picked up a 2004 gli im new to car world ive built countless diesel trucks and made big numbers from them but all this is new to me so don't lay in to hard if I sound slow with this.
I have a few things im trying to figure out and hoping someone can help guide me in right direction.

first problem is the ac system it worked before new motor was put in 3500 miles ago according to previous owner and I know not everyones word can be taken. but that being said I have replaced drivers side fan (it wasn't running before even when jumping) all fuses are good on battery and the module below battery I replaced and the system is charged and the high pressure switch is seeing power as well but the ac compressor doesn't engage the clutch and its annoying as hell. what could I be missing? the ambient air sensor or the coolant temp sensor?

second problem is the car was supposedly apr tuned and I took it to get it reflashed and they came to tell me it has no software on the car at all as in the ecu is not registered to that company at all. theres no boost controller anywhere. but what gets me is its hitting 18lbs of boost all day long as if it were tuned. im not complaining but Im lost as to how is there the diode mod done or what? I am the third owner and first owner is not available and he was the one who supposedly had it tuned. I have book and receipt and the personalized number as well and I took it to reputable euro tuning company.

those are it for now im just stumped with this thing and all I really want is ac!!!!
 

·
Registered
Joined
·
3,168 Posts
It could be tuned by a different company or tuned by a different software that the previous owner did himself.

I would try to help with the a/c, but that is my weak point right now. I'm sure others that had similar issues will chime in.
 
1 - 3 of 3 Posts
Top