Volkswagen Jetta Junkies banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all my Jetta won't even try to start. It cranks but no spark.
The coil is new and the dist. is also new. I also checked to see if I'm getting power at both and yes.
I hooked my scanner up and it's saying there's no signal from the crank position senser.
Would a faulty crank senser cause there to be no spark?
Weird thing is there is no check engine light on-unless it burned out. Thanks in advance guys!! I'm a true VW Lover!! I have had 13 different V-Dubs over the years!

Sent from my LG-Q710AL using Tapatalk
 

·
Super Moderator
Joined
·
13,679 Posts
yes, no signal from the crank sensor would cause no spark, I would start with the crank position sensor
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks Skimmer0220 that's what I needed to know. I'll let you know what happens. Thanks again man!

Sent from my LG-Q710AL using Tapatalk
Hi everyone! Wanted to give an update to what happened with my 98 Jetta GT.
After it died on me in the middle of the street at a traffic light I diagnosed the no-start to be no signal from the crank sensor.
When I received the new crank sensor and went to install it that's when I found the real problem.
The connector crumbled to pieces when I tried to pull it apart.
So I have it rigged until I get a replacement connector to splice onto the car's wiring harness.
I'm also waiting on a new Starter. It's been sounding weak!

Take care everyone and as always thx for your help!!
Aaron


Sent from my LG-Q710AL using Tapatalk
 

·
Super Moderator
Joined
·
13,679 Posts
a bad connection will do it as well, sounds like the connector fix will be a much cheaper solution
 
1 - 5 of 5 Posts
Top