Volkswagen Jetta Junkies banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently purchased a 99 Jetta GL, and was told by the seller that the power windows and power locks did not work, but only because they were not connected. I got the car home, and after further inspection (removing the door panels), I found that both the locks and windows were, in fact, connected, and just did not work. To be more specific, the power locks do not work at all, nor do the front two power windows, however the rear driver's side window works occasionally (completely random, when it wants to), and the rear passenger side window does not work, but there is a click when the switch is pressed, leading me to believe that this is just a bad window motor. After hours of searching for disconnected wires and bad grounds, I came up with a few disconnected wires, but nothing relevant to my problem. Frustrated, I left this problem behind for the time being, and began installing a new head unit. After finishing the wiring, I connected the wires to the head unit. The head unit immediately lit up, displaying nothing, and the cd player spun for a few seconds, before turning off. None of the buttons on the head unit do anything, except the 'display' button. When I press the display button, the head unit lights up, displaying '1:00', before turning off again.Everything else in the car, electronically, works perfect. I have been at it for a few days, and still cannot seem to find a solution. I have had a few friends come over for a second opinion, and still nothing. I have heard that a faulty alarm system could be the cause of these problems, but I cannot seem to find where the alarm system is located. At this point, I am debating taking the car to a mechanic to have it looked at, which I do not do often, and do not want to do. Any help in solving this issue would be greatly appreciated. Thanks

-Mike
 
1 - 1 of 1 Posts
Top