Volkswagen Jetta Junkies banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have lost my blinkers and Hazard lights all together, the hazard light switch comes on and stays on. It is not the fuse nor is it the relay switch under the dash anybody else have any ideas?
 

·
Registered
Joined
·
184 Posts
I have lost my blinkers and Hazard lights all together, the hazard light switch comes on and stays on. It is not the fuse nor is it the relay switch under the dash anybody else have any ideas?
the lights dont work at all? is it the bulbs? or u could have lost the ground connection of the circut
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
the lights dont work at all? is it the bulbs? or u could have lost the ground connection of the circut
Headlights, tail lights and brake lights work. blinkers are out all the way around, dash arrow lights do not come on with blinker or hazard switches.
 

·
Registered
Joined
·
184 Posts
Headlights, tail lights and brake lights work. blinkers are out all the way around, dash arrow lights do not come on with blinker or hazard switches.
ya that sounds like a open circut somewhere..check the wiring diagram...and how do you know if the switch/relay is good? how did you test it?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Ok, I messed around with Hazard light switch and found that when I push it back a little the blinkers work, I tried cleaning the area out around it and it still did not work so I jammed a small piece of cardboard between it, so I have blinkers for now. Thank you
 

·
Registered
Joined
·
1 Posts
Ok, I messed around with Hazard light switch and found that when I push it back a little the blinkers work, I tried cleaning the area out around it and it still did not work so I jammed a small piece of cardboard between it, so I have blinkers for now. Thank you

I have this EXACT problem with EXACTLY the same symptoms. I have a 1998 Jetta TDI. All four turn signals stopped working (i.e., neither left nor right), and the hazards stopped working, neither directional instrument cluster signal indicators are working, AND just like in your case the indicator for the hazards on top of the steering column stays on continuously glowing when in the up position.

Can you be more specific with what precisely you did with the cardboard? You put the cardboard "between it" and what? What's the permanent solution? Do you think you need a new turn signal switch?

This has to be a common set of symptoms...anyone else care to chime in too as to what is the source of the problem and how to fix it?

I am super appreciative of your help as well as that of any others; this is a terribly frustrating problem!
 

·
Registered
Joined
·
2 Posts
Hi all....new member here with what seems to be an old problem judging from the number of similar complaints. Unfortunately can't find a consensus on how to repair it and it's driving me crazy! So fuses are good.....replaced relay with used, replaced stalk with used, replaced ignition switch with new.
Turn signals and hazard lights and tail lights suddenly not working which means I can't use the vehicle and I have spent days trying to resolve it. Any help would be greatly appreciated along with the promise of a cold one. Cheers, David
 

·
Registered
Joined
·
2 Posts
Hi Tony, thanks for the reply. My car is a 96 so the flasher switch is on top of the steering column not like the dash unit you're showing. When activated it shines steady red. Tried replacing the relay, signal switch, ignition switch. .....still no luck!
 

·
Registered
Joined
·
53 Posts
Sounds like clip issue. There are small, slide on, pressure clips that hold the units in place.

Sent from my XT1585 using Tapatalk
 
1 - 10 of 10 Posts
Top