Volkswagen Jetta Junkies banner

1 - 20 of 29 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Where to start... My 96 Jetta has been having electrical problems. Problem number one, when i put the fuse for the interior lights and door locks, my right blinker stays on even with the car off , I have to take out the fuse, but then i have no door locks or interior lights. Problem number two, when i turn my right blinker on the interior light flashes with the blinker . The trunk light stays on, the e-brake light is on, and my right side tail light only comes on when i press the break, but doesnt stay on when i have my running lights on. So if anybody has any advice, please help me out.:mad:
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
lol ....man i juss dont kno what to do ..im think that ill juss go to the junkyard and rip out fuse box to put in my car
 

·
AllShoNoGo
Joined
·
2,465 Posts
yeah you've got major wiring probs...could be as simple as a ground or chaffed wire but really to know where to start...has your fuse panel become wet at all recently after a quick inspection are there any burnt wires...
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
im on my laptop out side now and i can see under the fuse box that fuse#6 and 7 are burnt 2gether thats could be it..but still that would juss be the tail light but what about the pwdl and in side light the fuse for that is on the other side ?????
 

·
AllShoNoGo
Joined
·
2,465 Posts
fuses are blown or wires are burnt?...if wires are burnt you have a bad ground somewhere...which could also be causing your other electrical problems(arching)
 

·
AllShoNoGo
Joined
·
2,465 Posts
Should check the body grounds on your car as well,you could also try running new grounds off your existing grounds to the body components(ie find tailight ground/splice into it re-ground on body)

but it could also be your fuse panel isn't properly grounded...had to replace the one in my mk2 after I found a few burnt wires leading into/from fuse panel
 

·
High Emperor
Joined
·
279 Posts
first of all, i laughed out loud when i read your problems. sorry but it was just funny. mainly the blinker issue haha.

i don't know much about elec but just do what garga says, he knows his way around.
 

·
High Emperor
Joined
·
279 Posts
haha i said i don't know much about elec. besides, you covered any logical thing i could have said anyway haha
 

·
AllShoNoGo
Joined
·
2,465 Posts
I'll have look good and hard for it...first bought it 4-5 years ago, found the books were 10 times better..CD leaves out a bit of info...but I'll deffinately search for it, have a few ideas where to start
 

·
Registered
Joined
·
25 Posts
I have seen this problem before, or something like it, minus the disco affect. I saw this problem on a 1990 tacoma, 2 things happened, An after market stereo was installed. Of course this has a link to your headlights and interior lights, what happened was i guess hitting a bump, jogged the harness lose.....bad ground..... and owned.

And from what research i did, it is the dumbest thing in the world. But water in a headlight can cause this short as well........ That would be stupid.

Hope this helps, sorry if it does not, I feel for ya,
 
1 - 20 of 29 Posts
Top