Volkswagen Jetta Junkies banner

1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1 (Edited)
I tried everything I can possibly imagine before I reached out for help, and I swear Im going to take a hammer to it next unless someone can take a few minutes and try to help me figure this out. PLEASE someone help..Here is the scenario. Just dropped a fresh engine in my jetta, 2000 Mk4 2.0L, non turbo gasoline. While I had the engine on a stand I replaced all sensors, cam, crank, coolant, knock, both 02, vehicle speed, new fuel pump. Fuel filter seems to be flowing , I have 35 lbs before the regulator. Timing is dead nuts, verified once again before i sat down to type this. Car starts then dies immediately there after, allmost like imob issue. Hooked it to my vcds lite and that is showing no codes, imob light is not present in either the vcds scan or dash light. Car starts, runs great for a 30 seconds or so ..then flat dies, doesn't sputter like its fuel starved, dies like someone unplugged it. Turn the key and starts right up again. Suggestions anyone?? I can post a vag scan if needed. Thanks guys
UPDATED 1/6/2020
Forgot some potentially pertinent info: Just dawned on me that around the same time all these issues statrted happening I had an 02 sensor, downstream short out on me. im thinkin to myself,,no effin way certainly VW had the foresite to add a fuse between my 02 and Ecu. can anyone verify that for me plz. But then im wondering if I had fried my ecu why is vcds chatting with it? Argggg
 

·
Registered
Joined
·
16 Posts
Can you tell if the fuel pump is shutting off before it dies? Or does everything just quit? Do you have another key/fob to try?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
wow this sounds very frustrating, So first off why was the engine replaced?
Hi there,,thanks a bumch for chiming in. The reason I had to replace the engine can be summed up in one word.
wow this sounds very frustrating, So first off why was the engine replaced?
Wife...lol..evidently she forgot about that liquid over yonder in that little ball. Got purty hot before she caught on. She aint the shiniest rock in the box but dang she has a awesome rack..ha
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Can you tell if the fuel pump is shutting off before it dies? Or does everything just quit? Do you have another key/fob to try?


Sent from my iPhone using Tapatalk
Howdy mate!! Thats an interesting question about my fuel pump.Ill have to take a look at that, But im thinkin she broken. Its allmost like immo kicks in, but dont have any codes to verify that and no dash light illuminated. Keyfod yes factory, I tried that route allready and immo kicked in for some reason refused to recognize the chip. I tried a spare ecm/ecu but without a pin or code for the cluster it was pointless other than checking whether or not vcds would communicate with it. Would you like to see a full scan?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
VCDS-Lite Version: Release 1.2
Wednesday, 30 December 2020, 20:06:32:45183
Chassis Type: 9M - VW Jetta IV
Scan: 01,02,03,08,09,15,16,17,19,22,29,35,36,37,39,46,47,55,56,57,75,76

-------------------------------------------------------------------------------
Address 01: Engine Labels: Redir Fail!
Controller: 06A 906 018 JJ
Component: 2.0l R4/2V MOTR HS V01
Coding: 00031
Shop #: WSC 00066
VCID: 7399ECB052AD
No fault code found.
Readiness: 0110 1101

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 1J0-907-37x-ABS.LBL
Controller: 1J0 907 379 P
Component: ABS 20 IE CAN 0001
Coding: 03504
Shop #: WSC 00066
VCID: 3E0F0D84296F
2 Faults Found:
00290 - ABS Wheel Speed Sensor; Rear Left (G46)
04-10 - Mechanical Malfunction - Intermittent
00287 - ABS Wheel Speed Sensor; Rear Right (G44)
04-10 - Mechanical Malfunction - Intermittent

-------------------------------------------------------------------------------
Address 15: Airbags Labels: 6Q0-909-605-VW5.LBL
Controller: 6Q0 909 605 A
Component: 09 AIRBAG VW5 0003
Coding: 12345
Shop #: WSC 00066
VCID: 351D12A81C59
7 Faults Found:
00532 - Supply Voltage B+
07-10 - Signal too Low - Intermittent
01281 - Airbag; Drivers Side; Disabled
35-00 - -
01280 - Airbag; Passenger Side; Disabled
35-00 - -
01284 - Side Airbag; Drivers Side; Disabled
35-00 - -
01285 - Side Airbag; Passenger Side; Disabled
35-00 - -
01286 - Belt Tensioner; Drivers Side; Disabled
35-00 - -
01287 - Belt Tensioner; Passenger Side; Disabled
35-00 - -

-------------------------------------------------------------------------------
Address 17: Instruments Labels: 1J0-920-xx0-17.LBL
Controller: 1J0 920 900 J
Component: A4-KOMBIINSTR. VDO V57
Coding: 07242
Shop #: WSC 00050
VCID: 2925CED8C0E1
IMMO-IDENTNR: VWZ7Z0X2030960
No fault code found.

-------------------------------------------------------------------------------
Address 19: CAN Gateway Labels: 6N0-909-901-19.LBL
Controller: 6N0 909 901
Component: Gateway K<->CAN 0001
Coding: 00006
Shop #: WSC 00066
VCID: F09363BCA3BB
No fault code found.

-------------------------------------------------------------------------------
Address 46: Central Conv. Labels: 1J0-959-799.LBL
Controller: 1J0 959 799 AJ
Component: 61 Zentral-SG Komf. 0001
Coding: 04096
Shop #: WSC 00066
VCID: 867F2564B13F
5 Faults Found:
00953 - Interior Light Time limit
25-10 - Unknown Switch Condition - Intermittent
01334 - Door Control Module; Rear Right (J398)
49-00 - No Communications
01332 - Door Control Module; Passenger Side (J387)
49-00 - No Communications
01331 - Door Control Module; Driver Side (J386)
49-10 - No Communications - Intermittent
00943 - Heated Exterior Mirror; Driver Side (Z4)
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
I tried everything I can possibly imagine before I reached out for help, and I swear Im going to take a hammer to it next unless someone can take a few minutes and try to help me figure this out. PLEASE someone help..Here is the scenario. Just dropped a fresh engine in my jetta, 2000 Mk4 2.0L, non turbo gasoline. While I had the engine on a stand I replaced all sensors, cam, crank, coolant, knock, both 02, vehicle speed, new fuel pump. Fuel filter seems to be flowing , I have 35 lbs before the regulator. Timing is dead nuts, verified once again before i sat down to type this. Car starts then dies immediately there after, allmost like imob issue. Hooked it to my vcds lite and that is showing no codes, imob light is not present in either the vcds scan or dash light. Car starts, runs great for a 30 seconds or so ..then flat dies, doesn't sputter like its fuel starved, dies like someone unplugged it. Turn the key and starts right up again. Suggestions anyone?? I can post a vag scan if needed. Thanks guys
UPDATED 1/6/2020
Forgot some potentially pertinent info: Just dawned on me that around the same time all these issues statrted happening I had an 02 sensor, downstream short out on me. im thinkin to myself,,no effin way certainly VW had the foresite to add a fuse between my 02 and Ecu. can anyone verify that for me plz. But then im wondering if I had fried my ecu why is vcds chatting with it? Argggg
 

·
Registered
Joined
·
1 Posts
Sadly as I recall, the ecu has a dc connaection to the o2s and when they short it has taken ecus out before.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Sadly as I recall, the ecu has a dc connaection to the o2s and when they short it has taken ecus out before.
Yep that was one of the issues from the onset. But now even with a new ecu I cant get it running for more than 10 seconds.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
Possible to merge this thread with my other, it seems we have 2 topics open , same issue
helllo
 
1 - 10 of 10 Posts
Top