Volkswagen Jetta Junkies banner
1 - 1 of 1 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
My car has been giving me problems lately, it would seem these issues started shortly after I changed my oil last. The problem seems to be partly electrical because when I was driving in the rain the other day my car died at a stop light. I noticed the next day that the fuel pump wouldnt prime when I powered my car on, and it wouldnt turn over. The day after that, after things dried up, I was able to start my car but it barely made it home (prob cuz it was still a bit damp). Plus the EPC light came on after I stalled out -- electrical.

So my cars up on jacks in the garage and I wish I had done this sooner to inspect things, but I found a severed wire by the SAIP, which I repaired. I havent started the car since to see if there is any change yet. Since I was down there, I inspected some more pipes and found that I have oil leaking out of an intercooler pipe. There is a black rubber pipe between the pancake and the charge pipe after the turbo -- the leak is at the begining of the rubber pipe and dripped down to the pancake. Which could also explain the very sublte white smoke coming from my exhaust and the rich fuel smell or oily smell I get.

I was already on my way to check the combi because if im not mistaken, its also the pcv, right? If so, I would understand why there is an excess of of oil in my turbo pipes, and also it would explain why some of these problems happened AFTER my oil change (probably because I put in a wee bit much oil, thats my guess anyways.) I'd like to just delete the stupid thing but I'm not sure I have the funds or the know how to do an emissions delete. Its not like I have a cat to warm up anyways...

Also worth noting: my driver side wheel well has a lovely hole worn in it due to my tire rubbing from being lowered. You can literally look through the wheel well and see the horns lol. There's an electrical-type cluster where there are two major plug-ins. Idk what these plug-ins do, but maybe that could be part of my electrical issue?

What steps do I need to take to resolve this? Im planning on snugging up the intercooler pipe. What about the oil though? What about the moisture in the corrigated hose leading to the combi from the SAIP? is that just condensation or is it sucking up water? I saw a great DIY on cleaning out the intercooler, so I plan on doing that as well.

PS: 1.8t awp 2004 gls.

Thanks gize,
John
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top